Back to overview
Degraded

Panel is not available

Aug 3, 2022 at 2:45pm UTC
Affected services
Customer panels

Resolved
Aug 3, 2022 at 3:34pm UTC

The issue was fixed.

Created
Aug 3, 2022 at 2:45pm UTC

We are experiencing a connectivity issue in the data center. Ads delivery is not affected